ข่าว IT ล่าสุด
ถูกใจอย่าลืม Like Fanpage
ไม่ม่pci
แสดงแล้ว 2363 ครั้ง /
ตุลาคม 11, 2009, 14:11

gimjoe

ออฟไลน์
กระทู้ : 16
คะแนนขอบคุณ : 0
คอมผมลงWINDOW IT4X แล้วมันฟ้องว่าไม่มี  pci คับ
ของผม compaq 3407tx     mainboard munufactor  wistron
model 30B3 ครับ
ท่านผู้รู้ช่วยทีครับ


Moshi

ออฟไลน์
กระทู้ : 16,996
คะแนนขอบคุณ : 45
it4x สังคมแห่งการเรียนรู้
ตุลาคม 11, 2009, 14:46
ยังขาดอะไรบ้างอ่ะครับ ขอดูรูปตรง device manager หน่อยได้รึเปล่า

และอยากถามเพิ่มอีกนิสนึงนะครับ ได้ลง directx 10 อยู่รึเปล่าครับ

แล้ว PCI ไม่มีนี่คือ มันขึ้นไหมครับ รึว่า มันไม่มีเฉยๆเนี่ย

ถ้า PCI เฉยๆ ให้ลง พวก Chipset ก่อนนะครับ มันถึงจะ เห็นเป็นไดร์เวอร์ซาวครับ
« แก้ไขครั้งสุดท้าย: ตุลาคม 11, 2009, 14:53 โดย admin »

gimjoe

ออฟไลน์
กระทู้ : 16
คะแนนขอบคุณ : 0
ตุลาคม 14, 2009, 15:03
ตอนแรกลงdirectx 10 แต่ใช้โปรแกรม perfect uninstaller ลบออกแล้ว
ลองลง Chipset ดูแล้วครับแต่ไม่มีอะไรเกิดขึ้นเลยครับ
ตอนนี้ไม่มีเสียงเลย
ช่วยทีนะครับ

Moshi

ออฟไลน์
กระทู้ : 16,996
คะแนนขอบคุณ : 45
it4x สังคมแห่งการเรียนรู้
ตุลาคม 14, 2009, 16:44
ตรงด้านบนมันเขียน v3000 ป่ะครับ

ถ้าใช่ ลองเอาไดร์เวอร์นี้ ไปลงดูคับ

http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=228&lc=en&dlc=en&cc=us&product=3180329&lang=en#

สอบถามเพิ่มนิสนึง วินโดว์ฺตัวเดิม ลงได้รึเปล่าครับ

« แก้ไขครั้งสุดท้าย: ตุลาคม 14, 2009, 17:01 โดย admin »

gimjoe

ออฟไลน์
กระทู้ : 16
คะแนนขอบคุณ : 0
ตุลาคม 14, 2009, 19:36
เย้ๆ มีเสียงแล้ว
ขอบคุณมากๆเลยครับ

Moshi

ออฟไลน์
กระทู้ : 16,996
คะแนนขอบคุณ : 45
it4x สังคมแห่งการเรียนรู้
ตุลาคม 14, 2009, 19:47
เย้ๆ มีเสียงแล้ว
ขอบคุณมากๆเลยครับ

^^ ครับ

 

ด้วยฟังค์ชั่น ตอบด่วน คุณสามารถใช้โค๊ดและ เครื่องหมายแสดงอารมณ์ได้ เหมือนการตั้งกระทู้ธรรมดา แต่สามารถทำได้สะดวกกว่า

ระวัง: หัวข้อนี้ไม่มีการอัพเดทมานานถึง 120 วัน

แจ้งเตือน: โพสของคุณจะไม่แสดงจนกว่าผู้ดูแลจะอนุมัติ.
ชื่อ: อีเมล์: