ข่าว IT ล่าสุด
ถูกใจอย่าลืม Like Fanpage
ลงwindows it4x family2 ใน Notebook compaq Presario CQ40 ไม่ได้ครับรบกวนช่วยหน่อย
แสดงแล้ว 12376 ครั้ง /
กันยายน 17, 2010, 21:32

CaSaNoVaOaT

ออฟไลน์
กระทู้ : 48
คะแนนขอบคุณ : 0
พอBoot เข้าไปแล้วมัน จอดำอะครับผมรอมาครึ่งชั่วโมงแล้วยังไม่ขึ้นอะไรเลย แต่พอเอาไปลงกับPC ลงได้ปกตินะครับ ผมเลยสงสัยรบกวนช่วยด้วยนะครับอยากใช้มากติดตามมาตั้งแต่ ตัวแรกแล้วอ่ะครับ  :-X


Moshi

ออฟไลน์
กระทู้ : 16,996
คะแนนขอบคุณ : 45
it4x สังคมแห่งการเรียนรู้
กันยายน 18, 2010, 08:08
พอBoot เข้าไปแล้วมัน จอดำอะครับผมรอมาครึ่งชั่วโมงแล้วยังไม่ขึ้นอะไรเลย แต่พอเอาไปลงกับPC ลงได้ปกตินะครับ ผมเลยสงสัยรบกวนช่วยด้วยนะครับอยากใช้มากติดตามมาตั้งแต่ ตัวแรกแล้วอ่ะครับ  :-X

CQ40 นี่ Flash BIOS ยังครับ

แล้วได้ทำตัวนี้ยังครับ เข้า BIOS ปรับตรง Sata Mode ไม่งั้นก็ HDD MODE ประมาณนี้ครับ

จาก Sata เป็น IDE หรือ AHCI อะไรนี่หล่ะให้เป็น ATA

ลองดูครับ

CaSaNoVaOaT

ออฟไลน์
กระทู้ : 48
คะแนนขอบคุณ : 0
กันยายน 18, 2010, 10:46
Flash BIOS  แล้วครับตอนนั้นผมเอาไปให้ร้านลงเค้าก็ลงได้นะ แต่พอมาลงเองไม่ได้ซะงั้น ตอน IT4x ตัวแรกผมยังได้เลย :-X

Moshi

ออฟไลน์
กระทู้ : 16,996
คะแนนขอบคุณ : 45
it4x สังคมแห่งการเรียนรู้
กันยายน 18, 2010, 13:44
Flash BIOS  แล้วครับตอนนั้นผมเอาไปให้ร้านลงเค้าก็ลงได้นะ แต่พอมาลงเองไม่ได้ซะงั้น ตอน IT4x ตัวแรกผมยังได้เลย :-X

อ่อ น่าจะติดที่ aero boot เหมือนกันครับ แก้ปัญหาตามหัวข้อนี้นะ

>> http://www.it4x.com/forum/index.php/topic,6852.msg17218.html#msg17218

CaSaNoVaOaT

ออฟไลน์
กระทู้ : 48
คะแนนขอบคุณ : 0
กันยายน 18, 2010, 19:27
ผมลองทำอันนี้แล้วครับลงได้แต่พอลงเสร็จบูทไม่ติดเลยขึ้นจอฟ้ากระพริบนึงแล้วเครื่องก็รีเลย

Moshi

ออฟไลน์
กระทู้ : 16,996
คะแนนขอบคุณ : 45
it4x สังคมแห่งการเรียนรู้
กันยายน 18, 2010, 22:38
ผมลองทำอันนี้แล้วครับลงได้แต่พอลงเสร็จบูทไม่ติดเลยขึ้นจอฟ้ากระพริบนึงแล้วเครื่องก็รีเลย


FORMAT ได้แล้วใช่ไหมครับ มันจอฟ้าตรงขั้นตอนไหนครับ หลังจาก Install Driver Pack หรือเปล่า

CaSaNoVaOaT

ออฟไลน์
กระทู้ : 48
คะแนนขอบคุณ : 0
กันยายน 19, 2010, 12:11
FORMAT ได้แล้วครับมันมาเป็นหลังจาก Install Driver Pack  พอลงเสร็จเครื่องก็รีละก็เป็นแบบนั้นตลอดเลยอ่ะครับ

Moshi

ออฟไลน์
กระทู้ : 16,996
คะแนนขอบคุณ : 45
it4x สังคมแห่งการเรียนรู้
กันยายน 19, 2010, 13:20
FORMAT ได้แล้วครับมันมาเป็นหลังจาก Install Driver Pack  พอลงเสร็จเครื่องก็รีละก็เป็นแบบนั้นตลอดเลยอ่ะครับ

ปัญหามาจาก driverpack ตัวหนิโอยปวดจิต

วิธีแก้ครับง่ายๆ

ให้เปิดไฟล์ windows ด้วยโปรแกรม Ultraiso นะครับ จากนั้นเข้าโพลเดอร์ i386 แล้วไปหาไฟล์ winnt.sif จับลากออกมาข้างนอก แล้วเปิดด้วย notepad จากนั้นหาบรรทัดที่ 77

ที่เขียนว่า

[GUIRunOnce]
   command9="%SystemDrive%DPsFnshr.exe"

ลบสองบรรทัดนี้ออกเลยครับ

จากนั้น save แล้วลบ winnt.sif ในแผ่นออก เอาอันที่แก้ไขเสร็จแล้วลากลงไปแทน

จากนั้นเข้าไปใน โพลเดอร์ OEM ที่แผ่น ไปลบไฟล์ DPL10051.7z - DPL10056.7z

ออก แล้วก็ไลท์ใหม่ดูนะครับ ^^

CaSaNoVaOaT

ออฟไลน์
กระทู้ : 48
คะแนนขอบคุณ : 0
กันยายน 19, 2010, 14:11
มัน เซฟไม่ได้อ่ะครับ พอกด แล้วมัน ขึ้นเออเร่อ เกี่ยวกับที่ให้ลบ GUIRunOnce]
   command9="%SystemDrive%DPsFnshr.exe"
 อันนี้อ่ะครับ :-X

Moshi

ออฟไลน์
กระทู้ : 16,996
คะแนนขอบคุณ : 45
it4x สังคมแห่งการเรียนรู้
กันยายน 19, 2010, 14:39
มัน เซฟไม่ได้อ่ะครับ พอกด แล้วมัน ขึ้นเออเร่อ เกี่ยวกับที่ให้ลบ GUIRunOnce]
   command9="%SystemDrive%DPsFnshr.exe"
 อันนี้อ่ะครับ :-X

คือให้จับไฟล์ winnt.sif ออกมา desktop ก่อนก็ได้ครับ จากนั้น ลบในแผ่นทิ้งเลย

พอแก้เสร็จค่อยจับไฟล์จาก desktop ลากลงในแผ่นคืนครับ งง ไหม

limited_

ออฟไลน์ ( เวรย่อมระงับด้วยการไม่จองเวร สาธุ สาธุ )
กระทู้ : 614
คะแนนขอบคุณ : 13
กันยายน 19, 2010, 15:12
ม่าย งง ครับ

Moshi

ออฟไลน์
กระทู้ : 16,996
คะแนนขอบคุณ : 45
it4x สังคมแห่งการเรียนรู้
กันยายน 19, 2010, 15:18
ม่าย งง ครับ

ห้าๆมาจากไหนพี่ ลายเซนสวยนะครับ

CaSaNoVaOaT

ออฟไลน์
กระทู้ : 48
คะแนนขอบคุณ : 0
กันยายน 19, 2010, 15:21
ผมก็ทำแบบนั้นอ่ะครับไม่ได้ พอมาเปิดดูตัวที่แก้มันเหมือนกับมีตัวหนังสืออ่ะ กดctrl a แล้วมันสีน้ำเงินเหมือนมีตัวหนังสือแต่ น่าโน๊คแพด ว่างเปล่าเลยครับงงมาก :-X

Moshi

ออฟไลน์
กระทู้ : 16,996
คะแนนขอบคุณ : 45
it4x สังคมแห่งการเรียนรู้
กันยายน 19, 2010, 16:50
ผมก็ทำแบบนั้นอ่ะครับไม่ได้ พอมาเปิดดูตัวที่แก้มันเหมือนกับมีตัวหนังสืออ่ะ กดctrl a แล้วมันสีน้ำเงินเหมือนมีตัวหนังสือแต่ น่าโน๊คแพด ว่างเปล่าเลยครับงงมาก :-X

เอางี้ นะรวมใหม่กันเลยดีกว่า ห้าๆ

ขั้นตอนแรกเลยนะครับ แตกไฟล์ ISO ออกมาให้หมด โดยใช้ winrar แตกออกมา พอเป็นโพลเดอร์แล้ว

ให้โหลดโปรแกรมนี้มาครับ >> http://driverpacks.net/applications/driverpacks-base/10.06

เปิด แล้ว Browser หาโพลเดอร์วินโดว์ ผมไม่บอกละเอียดนะคิดว่าน่าจะทำได้แค่ next ๆ






จากนั้นก็ให้รวมแผ่นใหม่

ใช้ UltraISO เปิดใหม่เลย แล้วลากไฟล์วินโดว์ทั้งหมดที่ ทำเสร็จลงแล้วกด Load Boot image

แบบกระทู้นี้ >> http://www.it4x.com/forum/index.php/topic,6852.msg17218.html#msg17218

ก็จะได้แผ่นวินโดว์ it4x family 2 แบบไม่มี Driver Pack แล้วครับ ^^
« แก้ไขครั้งสุดท้าย: กันยายน 19, 2010, 16:59 โดย Moshi »

gangzalove

ออฟไลน์
กระทู้ : 22
คะแนนขอบคุณ : 0
ตุลาคม 16, 2010, 20:07
ผมก็ทำแบบนั้นอ่ะครับไม่ได้ พอมาเปิดดูตัวที่แก้มันเหมือนกับมีตัวหนังสืออ่ะ กดctrl a แล้วมันสีน้ำเงินเหมือนมีตัวหนังสือแต่ น่าโน๊คแพด ว่างเปล่าเลยครับงงมาก :-X

เอางี้ นะรวมใหม่กันเลยดีกว่า ห้าๆ

ขั้นตอนแรกเลยนะครับ แตกไฟล์ ISO ออกมาให้หมด โดยใช้ winrar แตกออกมา พอเป็นโพลเดอร์แล้ว

ให้โหลดโปรแกรมนี้มาครับ >> http://driverpacks.net/applications/driverpacks-base/10.06

เปิด แล้ว Browser หาโพลเดอร์วินโดว์ ผมไม่บอกละเอียดนะคิดว่าน่าจะทำได้แค่ next ๆ






จากนั้นก็ให้รวมแผ่นใหม่

ใช้ UltraISO เปิดใหม่เลย แล้วลากไฟล์วินโดว์ทั้งหมดที่ ทำเสร็จลงแล้วกด Load Boot image

แบบกระทู้นี้ >> http://www.it4x.com/forum/index.php/topic,6852.msg17218.html#msg17218

ก็จะได้แผ่นวินโดว์ it4x family 2 แบบไม่มี Driver Pack แล้วครับ ^^






หายังไงอ่ะพี่

ผมก็มีปญหาตรงนี้เหมือนกัน


 

ด้วยฟังค์ชั่น ตอบด่วน คุณสามารถใช้โค๊ดและ เครื่องหมายแสดงอารมณ์ได้ เหมือนการตั้งกระทู้ธรรมดา แต่สามารถทำได้สะดวกกว่า

ระวัง: หัวข้อนี้ไม่มีการอัพเดทมานานถึง 120 วัน

แจ้งเตือน: โพสของคุณจะไม่แสดงจนกว่าผู้ดูแลจะอนุมัติ.
ชื่อ: อีเมล์: